skip to Main Content

Durante l’installazione/configurazione NethService al momento dell’inserimento del nome server viene riproposta continuamente la maschera di inserimento, nessun errore, richiede all’infinito l’inserimento. Infatti non riesce a caricare il pannello successivo, quello per inserire l’IP

Si è verificato un paio di volte installando NethService su Hyper-V, è un bug noto descritto bene qui: http://bugs.contribs.org/show_bug.cgi?id=6021

E’ un problema di riconoscimento della scheda di rete, il workaround proposto e funzionante è :

Changed the Hyper-V selection to Legacy Network Adapter

Sembra che Hyper-V proponga anche altre opzioni per la tipologia di schede di rete, ad esempio “Virtual Internet Connesso”, questa sicuramente non funziona.

Mi sembra indicativo riguardo a questo bug quello che dice Charlie 🙂

BTW, "MS Hyper-V 2008 R2" is likely to never be a supported platform.
It might work, it might not. We are unlikely to ever guarantee that it will.
 But feel free to make that guarantee yourself,
if you'd like to commit the effort :-)
 

Alessio Fattorini - Community Marketing Manager

Particolarmente attratto da tutto quello che aiuta ed incentiva le persone a lavorare e collaborare insieme.
In Nethesis creo community, racconto storie e lavoro con l'Open Source.
Community Strategist, Copywriter, Speaker internazionale e Linux Sysadmin

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *

Back To Top